Jump to content
Sign in to follow this  
ChickenMacNugget

Virtual garage vehicle spawn issue

Recommended Posts

Posted (edited)
  • In-Game Name:

ChickenMacNugget

 

  • Date of bug:

07/05/2020 @ 13:53:12

 

  • Description of bug:

Issue when spawning vehicles (UH60 Blackhawk) from Virtual Garage. I will select the vehicle, the helipad will show a red arrow, indicating that the vehicle will spawn there. Then nothing happens. I don't get the vehicle on my pad, or a key in my inventory. I have key space on my toolbelt.  For this particular case, the vehicle then appeared on my helipad after restart (not sure if it was the exact next restart or the one after that). I still had no key though and required an admin to create on for me to access the vehicle. Video below:

https://youtu.be/TQU2sLfxRo8

This happened again today at approximately 11:15, with both a Blackhawk and Merlin. The issue was not resolved after the 12pm restart (Respawn had locked and restarted the server at approximately 11:30, though some changes to database may have occured during that work).

If there's any more info I can give, or if you would like me to try repeat the bug, let me know.

Edited by ChickenMacNugget

Share this post


Link to post
Share on other sites

Hey, thanks for the report we are still investigating this if there is any lost vehicles we will replace them as you have proof

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...